jpush-react-native/ios/RCTJPushModule.xcodeproj The linked library ‘libjpush-ios-3.2.8.a’ is missing one or more architectures required by this target: i386.

之前好好的 node_module 重新安装一下就不行了

react-native link 的时候 也没让我输入key了 之前 link 有让我输入key 的我怀疑我下载下来的node包有问题啊

    "jcore-react-native": "^1.3.3",
    "jpush-react-native": "^2.5.3",
IOS 突然就这样报错了 什么意思-43999